qq最新版下载 | qq绿色版下载 | QQ2019官方下载最新版 | qq轻聊版         亲  全网唯一真正专业的qq下载站哦!!!官网

推荐

直链下载qq2017显ip吴翰清面试视频qq2013老版本下载xp系统专用老版本QQ木头qqqq最新绿色版win7系统专用旧版本qqqq64位图王

年份排序QQ2009下载赌圣1国语高清qq2011qq2012下载qq2013qq2014qq2015qq2016qq2017qq2018qq2019QQ2020下载

站长推荐win10 qq绿色版QQ绿色版下载2019下载qq号码win10系统专用稳定版QQQQ电脑版官网下载qq电脑版图片保存在哪里QQ最老能用版本

推荐专题qq免安装绿色版www.qqcom鲁大师绿色版专题qq显ip专题qq破解版永久svipqq破解版office2010破解版QQ下载强档推荐木子李qq2017老版本

广告包月广告位包月500/月2019不限速下载软件图王棋牌免费送qq号丝宝棋牌qq轻聊版官方下载1999年oicq头像qq到底是1998年出的还是1997年出的?版

您所在的位置:首页 > 网络软件 > 网络其它 » 2019最新思科cisco交换机配置实例(自己制作)

2019最新思科cisco交换机配置实例(自己制作)

  • 软件大小:1 MB
  • 软件语言:简体中文
  • 软件性质:国产软件
  • 软件授权:免费软件
  • 更新时间:2018-10-23
  • 软件MD5:点击复制
  • 软件官网:http://www.tw32.com/
  • 应用平台:WinXP, Win7,Win10 WinAll
  • 软件评分: 4

  • 转贴到论坛

思科交换机命令软件介绍

思科交换机命令,2019最新思科cisco交换机配置实例(自己制作)

Switch>

Switch>en  进入特权模式

Switch#config 进入全局配置模式

Switch(config)#hostname 2ceng   更改主机名为2ceng

2ceng(config)#interface vlan 1 进入VLAN 1

2ceng(config-if)#no shut   激活VLAN1

2ceng(config-if)#exit  退出到全局配置模式

2ceng(config)#interface vlan 2  创建VLAN 2

2ceng(config-if)#no shut     激活VLAN2

2ceng(config-if)#exit  退出到全局配置模式

2ceng(config)#interface vlan 3  创建VLAN 3

2ceng(config-if)#no shut     激活VLAN3

2ceng(config-if)# ip address 192.168.3.254 255.255.255.0 配置192.168.3.2542ceng管理IP

2ceng(config-if)#exit  退出到全局配置模式

        

2ceng(config)#interface range fa0/1-12  进入到端口1-12

2ceng(config-if-range)#switchport mode access 1-12口设置为交换口

2ceng(config-if-range)#switch access vlan 1  1-12口划分到VLAN 1

2ceng(config-if-range)#exit  退出到全局配置模式

 

2ceng(config)#interface range fa0/13-23  进入到端口13-23

2ceng(config-if-range)#switch access vlan 2  13-23口划分到VLAN2

2ceng(config-if-range)#exit  退出到全局配置模式

 

2ceng(config)#interface fastEthernet 0/24  进入到24

2ceng(config-if)#switch mode trunk  24口设置为干线

2ceng(config-if)#exit 退出到全局配置模式

 

2ceng(config)#enable secret cisco  设置加密的特权密码cisco

2ceng(config)#line vty 0 4 

2ceng(config-line)#password telnet  设置远程登陆密码为telnet

2ceng(config-line)#login

2ceng(config-line)#exit

2ceng(config)#ip default-gateway 192.168.3.1

2ceng(config)#exit

2ceng#wr  保存配置

Building configuration...

[OK]

三层(或多层)交换机配置实例:

Switch>

Switch>en

Switch#config

Configuring from terminal, memory, or network [terminal]?

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#hostname 3ceng

3ceng(config)#interface vlan 1

3ceng(config-if)#no shut

3ceng(config-if)#exit

3ceng(config)#interface vlan 2

3ceng(config-if)#no shut

3ceng(config-if)#exit

3ceng(config)#interface vlan 3

3ceng(config-if)#no shut

3ceng(config-if)#ip address 192.168.3.1 255.255.255.0配置192.168.3.13ceng管理IP

3ceng(config-if)# description guanli 描述vlan 3为管理

3ceng(config-if)#exit

        

3ceng(config)#interface range fa0/1-12

3ceng(config-if-range)#switchport mode access

3ceng(config-if-range)#switch access vlan 1

3ceng(config-if-range)#exit

 

3ceng(config)#interface range fa0/13-24

3ceng(config-if-range)#switch access vlan 2

3ceng(config-if-range)#exit

 

3ceng(config)#ip dhcp pool vlan1  设置VLAN1 DHCP

3ceng(dhcp-config)#network 192.168.1.0 255.255.255.0 设置DHCP的网段

3ceng(dhcp-config)#dns-server 1.1.1.1   设置VLAN1 DNS

3ceng(dhcp-config)#default-router 192.168.1.1  设置VLAN1的默认网关

3ceng(dhcp-config)#exit

3ceng(config)#ip dhcp pool vlan2

3ceng(dhcp-config)#network 192.168.2.0 255.255.255.0

3ceng(dhcp-config)#dns-server 2.2.2.2

3ceng(dhcp-config)#default-router 192.168.2.1

3ceng(config)#ip dhcp pool vlan3

3ceng(dhcp-config)#network 192.168.3.0 255.255.255.0

3ceng(dhcp-config)#dns-server 3.3.3.3

3ceng(dhcp-config)#default-router 192.168.3.1

 

3ceng(config)#enable secret cisco

3ceng(config)#line vty 0 4

3ceng(config-line)#password telnet

3ceng(config-line)#login

3ceng(config-line)#exit

 

3ceng(config)#ip routing 启用路由

3ceng(config)#exit

3ceng#wr

Building configuration...

[OK]

 

 

 

 

思科交换机命令

思科交换机命令下载地址

【下载不了请联系客服QQ5840993】
  • 快车专用高速下载
高速下载
下载地址
相关软件
    无相关信息
相关文章
  • 暂无相关文章
  • 热门评论
  • 全部评论
发表评论
    暂时还没有评论!

发表评论

不填为匿名发表
点击我更换图片

若软件有错误,请打勾报告网站管理员

QQ下载软件推荐

qq下载专区 qq2009 qq显ip

qq2012

qq2013

office2010破解版下载

QQ绿色版下载

qq2019显ip最新版 office2010最新密钥 qq轻聊版官方下载
小分类
下载排行榜
  • 一周最热
  • 热门下载
软件新闻